Scheduled for March 04, 2025 at 8:00 PM – 9:00 PM
Affects
map-making.app
Under maintenance from 8:00 PM to 9:00 PM
Completed
March 04, 2025 at 9:00 PMCompleted
March 04, 2025 at 9:00 PMMaintenance aborted, rescheduled for tomorrow.
In progress
March 04, 2025 at 8:05 PMIn progress
March 04, 2025 at 8:05 PMPlanned downtime started.
Planned
March 04, 2025 at 8:00 PMPlanned
March 04, 2025 at 8:00 PMWe are planning for a scheduled maintenance during that time.