Map Making App - Website down with "disk is full" errors – Incident details

All systems operational

Website down with "disk is full" errors

Resolved
Major outage
Started 5 months agoLasted about 8 hours

Affected

map-making.app

Major outage from 6:27 AM to 8:59 AM, Operational from 8:59 AM to 2:18 PM

Updates
  • Resolved
    Resolved

    It looks like we'll be good for a few days at least. I expect to do a follow-up maintenance in EU daytime this weekend.

  • Monitoring
    Monitoring

    The app is available again. I'll monitor in the next hours to see how long it will likely work, and then schedule a maintenance window sometime this week.

  • Identified
    Identified

    I've started my work day so I have to handle map-making.app on the side.

    Expecting to have it temporarily back up in half an hour or so, but will need to take another few hours within the next days to fix it properly.

  • Investigating
    Investigating

    It seems like I ran out of storage space again, and the automatic alerts I'm supposed to get when that's about to happen don't work.

    Expect to take a few hours to investigate the source of that problem & get everything running again.