Map Making App - The Usual: disk space problems – Incident details

All systems operational

The Usual: disk space problems

Monitoring
Under maintenance
Started 3 months ago

Affected

map-making.app

Under maintenance from 6:50 PM to 12:00 AM, Operational from 12:00 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We're back up for the near future, though a durable fix is not implemented yet.

  • Investigating
    Investigating

    The database is nearing its limits again, and not automatically cleaning up files as it should normally do. I'll be investigating the cause but I have to leave shortly, so it might not be solved today.